E-Ticaret Tavsiyeleri

E-Ticaret girişimlerinin günümüzde bir hayli çoğalmasıyla girişimcilerin e-ticarette kullanacakları sistem arayışları da beraberinde geldi. Genellikle büyük işletmeler özel yazılımlar kullanmayı tercih ederken açık kaynak kodlu sistemleri de kullananların sayısı bir hayli fazla. En çok tercih edilen sistemler arasında Opencart, Woocommerce sistemleri bulunuyor. Opencart bilindiği üzere WordPress üzerinden kullanılabilen bir e-ticaret sistemi. Şu anda daha çok yeni e-ticarete atılan siteler woocommerce kullanıyor. Çünkü WordPress’in admin paneli kullanışlı, açıklar hemen kapatılıyor ve devamlı geliştirilmekte. Woocommerce’ı diğer cazip kılan hangi alanda e-ticaret yapacaksanız o işleve uygun temayı satın alabiliyorsunuz. Bu makalemizde sizlere Woocommerce ile e-ticaret sistemi kullanacaksanız nelere dikkat etmelisiniz konusunu anlatacağız.

WordPress Sürümü

WordPress neredeyse her 3 ayda bir güncellenmektedir. Woocommerce kullanacaklar sitelerinde kredi kartıyla alışveriş, pos gibi hizmetler sunuyorsa WordPress sürümünü devamlı güncellemelidir. Çünkü WordPress’de bazen açıklar olabilmekte bu açıklar güncellemelerle kapatılmaktadır. Siz ve müşterilerinizin mağdur olmalarına meydan vermemek için bu güncellemeleri kaçırmamalısınız.

SSL Sertifakası

Elektronik ticaretin olmazsa olması SSL güvenlik sertifikasıdır. SSL güvenlik sertifikası sayesinde sanal POS işlemleri yapan müşterilerin bilgileri şifrelenir ve veri iletişimi daha güvenli hale gelir. Zaten bir çok sanal POS hizmeti veren şirket SSL’i zorunla tutmuştur. Size tavsiyemiz SSL sertifikasının ücretli bir sertifika olması ve 256bit veya daha yüksek bir sürümünde işlem görmesidir.

Pluginler

Woocommerce kullanıcıları için neredeyse 1000’lerce eklenti mevcuttur. Bu eklentiler ürünlerinizi satarken, satılan ürüne limit koyma, stoklardan bilgi verme, muhasebe istatistikleri gibi bilgileri admin panelinizde size gösteren pluginlerdir. Eklentileri kullanırken girdiğiniz verileri anasayfadan ve satış sayfasından test edin. 1 sayı bile yanlış girseniz hem müşteriyi hem sizi zor durumlara düşürecek maddi ve manevi kayıplar meydana gelecektir. Buna dikkat çekmemizin nedeni Woocommerce’ın pluginlerinin genellikle İngilizce olması ve İngilizce bilmeyen kullanıcıların eklentiyi kullanılırken yanlışlıkla farklı foksiyonları çalıştırma ihtimalinin yüksek olmasıdır. Bu nedenle eklenti aşırı yabancı dil istiyorsa İngilizce bilen bir webmaster’a Türkçeleştirmenizi tavsiye ederiz.

Temanın Mobil Uyumluluğu

Yeni temaların neredeyse hepsi mobil uyumludur. Fakat eski tema kullanıcıları mobil uyumluluk konusunda sıkıntı çekmektedir. Google’ın SEO politikasında mobil uyumluluk sitelere öncelik sağlamaktadır. Mobil kullanıcı sayısının PC kullanıcı sayısını geçtiği şu dönemlerde sitenizin daha üst sıralarda yer alması için kesinlikle mobil uyumlu tema kullanmalısınız.

Cevapla

E-posta adresiniz yayınlanmayacak. Required fields are marked *

*

lk Bahar Modaslk Bahar Modas